1

I'm working with a client to resolve an issue that has appeared recently with a Craft site. Up until recently there were no issues with the site for my client, but she is now getting a 500 Error:

site.com is currently unable to handle this request. HTTP ERROR 500

This happens whenever my client tried to create a new entry post. Uploading an image is okay, but posting is not. We're running Craft 1.3.2487.

Any help or direction on this would be greatly appreciated.

  • Craft 1.3 is ancient! I'd highly recommend updating to the latest version of Craft before troubleshooting further. – Lindsey D Apr 10 '17 at 17:32
  • Thanks for the note Lindsey. I'm relatively new to Craft as opposed to other CMSs so I'll give this a try. – ArmadilloStudios Apr 10 '17 at 22:50
1

As Lindsey pointed out, I'd also highly recommend taking some time to update to the latest Craft release. Craft 1.3 is over 3 years old now.

If you're getting a 500 Internal Server Error, then it's either being generated by Craft or by your web server.

If it's generated by Craft, it will be Craft styled and the underlying error message will be in your craft/storage/runtime/logs folder.

If it's generated by your web server, the underlying error message should be in your web server's error logs.

| improve this answer | |
  • Hi Brad. thanks for the note. I'll try giving Craft and update to see if that a) resolves the issue or b) shows some more details in the logs to explain what is going on. – ArmadilloStudios Apr 10 '17 at 22:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.