1

I'm currently unable to access my 'Email' control panel settings page. When the page loads it's completely blank, and the body of the response is simply the scripts that log the Application Log and Profiling Summary Report to the console.

Every other settings page works fine.

I've tried disabling all plugins (currently just one), but this did not have any affect.

Craft is up-to-date as of today at 2.6.2967.

  • If you enable devMode do you get an error on the page? – Brad Bell Mar 12 '17 at 5:26
  • I didn't specify, but this is on a development site so dev Mode is already enabled. – jrrdnx Mar 12 '17 at 12:15
  • Try replacing your existing craft/app folder with a fresh copy downloaded from craftcms.com? – Brad Bell Mar 12 '17 at 23:11
  • That worked. I started with 2.6.2958 and have been using the one-click updating since then. Looks like I'll be running manual updates from now on. – jrrdnx Mar 13 '17 at 0:38
  • Can you add what worked for you as an official answer, @jrrdnx? Might help someone in the future. – Brad Bell Mar 13 '17 at 3:49
1

I was able to resolve the issue by downloading the latest version of Craft CMS and replacing my existing /craft/app directory with that latest version (as outlined in the Manually Updating section of their documentation).

I was previously using the One-click Updating method in the control panel, so I'm not exactly sure of the original cause of the issue.

Thanks to Brad Bell for the help!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.