1

In my rich text field I want to add images to the toolbar. I have done everything that has to be done: I've added "image" to the Standar.json file and selected the Standard.json to be used for the field.

The thing is, the 'image upload' is not added to the toolbar. If I add "list" to the Standard.json the list does get added into the toolbar.

Does anyone know why this happens and how I can fix this?

3

You probably don't have an Asset Volume defined yet. The button won't show up if there are no Asset Volumes, regardless of what your Redactor config specifies.

To add an Asset Volume, visit the Settings section of the admin, click "Assets," and then "Volumes." By default, only the "Local" Volume type is available, but you can install additional Volume types through the Plugin Store.

  • How do you defined the asset source? – Bram Beekman Nov 29 '18 at 21:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.