1

I'm getting my nerves on this because I can't find what's stopping from uploading. I simply choose a file, the loading show and get itself complete, but it simply stops at the 100%. I ran into my browser's console and this shows up:

Safari: "Failed to load resource: the server responded with a status of 500 (Internal Server Error)"

Chrome: "Failed to load resource: http://craft.dev/index.php/admin/actions/assets/uploadFile the server responded with a status of 500 (Internal Server Error)"

Please help me to figure this out... A huge thanks in advance!

I'm running the website on localhost and using AMPPS and Navicat for the DB.

1

UPDATE

Got an answer here. It was me the problem the whole long. I read through my error logs (thanks Brad on that!) and found out that I had that the my php's gd extension wasn't active. I activated and I now have it working! Thanks for all the help!

|improve this answer|||||
  • Glad you're sorted, João and thanks for the follow-up. – Brad Bell Dec 28 '16 at 23:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.