2

right click on source > add new subfolder > dialog box asks for subfolder name > submit = "There was an error while creating the folder."

Any ideas here?

1

Two possible suggestions:

  1. Are you positive that the File System Path of your assets source is correct?
  2. Does your assets source folder have the correct permissions which would allow Craft to create a new subfolder?
2
  • have checked path for source, and set permissions to 755
    – Tyler
    Aug 10 '14 at 0:09
  • No problem, glad to help!
    – Lindsey D
    Aug 10 '14 at 0:14
1

I realize this question is old, but wanted to post this for anyone that runs into the same problem I did.

My permissions and system path were correct; however, I was able to get it working by using an "ending forward slash" where I defined the subfolder path:

e.g.

{slug}/

instead of

{slug}

Additionally, you will also want to run a "Reindex Assets" operation located in the Admin Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.