1

I've got an entry-type, which has images and sound-files assigned through an asset-field. When i create an entry, those fields won't be synced in my other languages, even though the mark for "This field is translatable" is checked.

1

If you want this field to be synced (always same assets selected) across your locales you actually have to uncheck "This field is translatable".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.