1

We have received the Craft CMS and design files from our web developer with content already loaded into the Craft backend.

All of the frontend displays correctly but we are able to edit all the textual content in the 'Globals' sections and save it but when we edit any text/fields in the 'Entries' section and save the changes, the page reloads with the old content which hasn't been updated with the changes.

Does anyone know a fix for this?

  • There isn't really a whole lot of information to go on here... There is a small chance that this is a bug, but a larger chance that something actually got screwed up along the line. What kind of work was done? Any plugin development? Please add more context to your question if you can. Have you asked your developer what they think the problem might be? – Lindsey D Aug 5 '14 at 1:21
  • The developer is uncontactable unfortunately. The site is new and the developer has created it from scratch. I was thinking that some of the files may have been messed up in the transfer. It's running the latest version of craft personal. Maybe it might be worth getting a raw copy of craft and overwriting the files? – user2562674 Aug 5 '14 at 1:46
  • After reproducing the problem, try searching the craft/storage/runtime/logs files for [error] or [warning] to see if it's logging any relevant information, too. – Brad Bell Aug 5 '14 at 3:04
1

Based on our comment thread, I would suggest to perform a manual update of Craft.

Download and unzip the latest copy of Craft, and replace the old app folder with the app folder that you just unzipped. No other files or folders need to be replaced.

Make sure to change the permissions of your new app folder, so you can perform auto-updates in the future.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.