1

Can't view image assets in web browser (403 error) after uploaded in Craft CMS Dashboard.

I've checked permissions according to previous thread: 403 Forbidden Assets

Help please!

  • What are the permissions of the owner of the folder the Asset was uploaded to and what user:group is your web server (Apache?) running as? – Brad Bell Jul 28 '16 at 5:25
  • @BradBell Thanks for responding! I have followed the online tutorial by Ryan Irelan, 'Up and Running with craft' mijingo.com/products/screencasts/up-and-running-with-craft This is a tutorial test local build with admin permissions. The Server is running off of MAMP Pro. MAMP Pro user permissions are admin and set to 'root' admin priveledges at default. – egivensjr Jul 28 '16 at 15:00
  • Is it a Craft styled 403 error page or an Apache styled one? – Brad Bell Jul 28 '16 at 21:00
  • Fixed the image issue. Such a simple oversite. I just needed to change the Asset Source settings and change the URL to include :8888 since I was running a local build with MAMP Pro. Thanks to everyone that reviewed my case and gave suggestions. – egivensjr Jul 30 '16 at 18:59
3

Fixed the image issue. Such a simple oversite.

I just needed to change the Asset Source settings and change the URL to include :8888 since I was running a local build with MAMP Pro.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.