3

Images were uploaded to a matrix field and then the changes were not saved, but the assets still show up in the control panel as selectable.

The asset seems to be stored here:

http://example.com/admin/resources/tempassets/field_51/file_name.jpg

I'd like to delete or remove these so that we dont't have them laying around taking up the desired file name. If I upload the same image again it appends a _x to the end of the file name as the number of times it's been uploaded.

I can't find the assets anywhere in the assets page in the control panel.

  • I was able to find the files uploaded to the root of my assets path and deleted them there, updated assets index / cleared cache and seems to be all solved. Will leave open for another hour or two to see if anyone else has an idea other than that. – Bill Columbia Aug 5 '14 at 0:12
  • Thanks Bill! Feel free to answer your own question, and even mark it correct if nothing better comes along! – Lindsey D Aug 5 '14 at 1:31
2

From my comment above:

I was able to find the files uploaded to the root of my assets path and deleted them there.

Then on the control panel settings page:

Updated Asset Indexes and Cleared Cache and it seems to be all working.

|improve this answer|||||
  • 1
    If I'm understanding you correctly, you should be able to right-click on the image from the main Asset index page in the control panel and select delete from there as well. – Brad Bell Aug 5 '14 at 3:07
  • Hey Brad. I thought I had tried that originally and they were no where to be found. But you are right, it turns out that when I was going to the assets page, it was showing my asset source in an already expanded state. Had I clicked on the asset source name on the left I would have found them in it's root. Thanks! Didn't realize they could be stored there :x – Bill Columbia Aug 5 '14 at 3:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.