1

Is there a way to add tel: links in the Redactor WYSIWYG?
I tried Link > Insert link to enter tel:+43123456789 as URL,
but all I got was <a>+43123456789</a>. The href is missing.

  • 2
    I believe you need to turn off the "Purify HTML" or the "Clean up HTML" option, but I forget which - my money's on purify, though. – Mats Mikkel Rummelhoff Jul 7 '16 at 18:54
  • Redactor v1.2.2 changelog: [Improved] "tel:" protocol support in URLs – Mario Sep 12 '16 at 12:43
2

Under your Rich Text field settings, if you uncheck the "Purify HTML?" option, the tel: reference will stay in tact.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.