After logging in to the Craft admin area I sometimes(!) get routed to /admin/undefined instead of /admin/dashboard.

Anyone knows were to start looking to solve this issue?

  • That's... odd. Do you have any Craft plugins installed? Does it happen across multiple browsers?
    – Brad Bell
    May 19 '16 at 18:53
  • Hi Brad, I already tried to disable and remove all plugins, but that didn't made any difference. Neighter does changing browsers. Right now I've 'solved' the issue by making a redirect in the vhost to push all undefined to dashboard. May 22 '16 at 13:31
  • Super-strange. Never heard of that behavior before.
    – Brad Bell
    May 22 '16 at 21:25

This happened for me when I had the LastPass browser plugin version 3.3.1. Once I upgraded to 4.1.29, the issue went away.

  • Now that you say it, that's the same here! :) Oct 19 '16 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.