0

I was using the FeedMe plugin engram-design to move my podcast xml items to entries in a podcast section I tried running a task to update some entries and it broke my site. Now I am unable to access the admin portion of my site. I receive the following error.

Fatal error: Class 'Craft\FeedMe_FeedModel' not found in /www/sites/mywebsite/craft/app/helpers/ModelHelper.php on line 587

I've tried replacing the app folder with a fresh copy, but nothing. Any suggestions?

  • Sounds like you're missing a FeedMe file more than a Craft one. Try downloading a fresh copy of the plugin and swapping it out? – Brad Bell Apr 19 '16 at 3:01
  • Just tried that..still no good. When I ran the task to move items to entries I ran it a few times not realizing it was already running. It seemed like it "timed out" or something. – speck1990 Apr 19 '16 at 3:04
3

You'll be able to get better/quicker help through the plugin page and submitting an issue - https://github.com/engram-design/FeedMe/issues. I'd be happy to help and see what might be the issue.

But if you could, please follow the Support steps as outlined here - https://github.com/engram-design/FeedMe#support.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.