1

I'm trying to get rid mix content warnings for https connection. The SSL certificate is installed and working fine but my image transforms are being requested over http hence the warning messages.

Looking into the docs I have tried:

url={{image.getUrl(thumb, null, 'https')}}

But that didn't seem to make a difference. Has anyone encountered this issue before?

2

ok - just figured it out after reading Brandon's answer here Asset URLs not HTTPS

The missing piece was to set the url setting of the asset source to root relate e.g. /uploads/images

Clear the cache and all sorted!

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.