1

When I browse to the public index file, I get a message that says:

Page not found

I already configured the database and the folders have write permissions.

What else should I check?

7

Did you try this?

"If you’re getting a 404, your server might not be configured to redirect would-be 404’s to index.php correctly. Try going to http://example.com/index.php/admin or http://example.com/index.php?p=admin instead."

| improve this answer | |
  • 1
    Hi @user2381778, can you elaborate a little more on what exactly solved your problem? The examples provided by MISC are a workaround, not really a permanent solution. – Lindsey D Jul 18 '14 at 1:26
  • just add /admin like this example.com/index.php/admin – Macnux Jul 18 '14 at 13:41
  • I have this same issue. How would I configure the server to redirect would-be 404s to index.php? – jthomas Oct 11 '16 at 19:58
  • Ah. My issue was related to my virtual host settings. I had a directory path wrong so the host was not reading my .htaccess file at all. craftcms.stackexchange.com/questions/4386/… – jthomas Oct 11 '16 at 20:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.