0

Can someone please help or advise me (I'm just starting to learn about Craft and setting up local servers. Sorry if this is a silly question).

I set up Craft Pro locally using MAMP. It worked yesterday just fine, but this morning I'm not able to access the admin side unless I go to "localhost:80", (localhost:8888 worked yesterday, but doesn't today. Is says it can't connect).

And even then, it's asking me to upgrade my license: "You’re running Craft Pro with a Craft Personal license, downgrade/upgrade." I thought that as long as you were running things locally it's ok to continue with the pro test version? Does the test environment have an expiry?

Thank you.

0

Are you using MAMP or MAMP Pro? If it was running on a different port yesterday (8888), then it sounds like you might have multiple installations. Try going over the additional resources posts here to verify your installation.

"You’re running Craft Pro with a Craft Personal license, downgrade/upgrade."

Try clearing your craft/storage/runtime/cache folder.

  • I'm not sure what happened but it's working fine now (no message telling me to upgrade). I was trying out both MAMP and MAMP Pro, but right after I managed to get MAMP (regular) working, I stopped servers on MAMP Pro and shut it down, so I didn't make any changes after it started working. I hope it goes smoothly, but if it doesn't I'll try clearing the cache folder. Thank you! – Kelly Parks Sep 4 '15 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.