1

My client has been adding some new entries in a channel called Products. These are using different templates that are selected when creating the entry.

The entries on a few different template types are no longer appearing in the last few days. I have checked that the templates have all the correct field handles and there doesn't seem to be anything missing. I have also tried clearing the cache.

Does anyone have any idea why new entries may not be appearing?

5

Are there more than 100 entries in the products channel? If so, you'll need to specify the limit. All Craft requests are limited to 100 by default.

{% for entry in craft.entries.products.limit(null) %}

If not, please post your template code :)

| improve this answer | |
  • That was what I was after, solved the issue perfectly - thanks for the help. – divinemonkey Aug 21 '15 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.