1

I'm trying to change Redactor's settings by editing craft/config/Standard.json (and Simple.json) but it doesn't seem to have any effect at all. I logged out, emptied Craft's and browser cache and still don't see any changes.

Is this feature broken in the current Craft version or am I missing something? I edit the file by removing/adding buttons, like this:

{
    "buttons": ["html","formatting","bold",],"plugins":["fullscreen","video"],
    "toolbarFixed": true
}

Thanks!

3
  • Did you select that config file in your Richtext field's settings?
    – carlcs
    Commented Jul 30, 2015 at 14:45
  • that was it! Is there a way to change the default docs instead of going to all blocks and setting this manually? Commented Jul 30, 2015 at 15:06
  • I don't think so, do you have that many Richtext fields?
    – carlcs
    Commented Jul 30, 2015 at 15:20

1 Answer 1

2

You have to select that config file you edited in your Richtext field's settings. See the settings options for "Rich Text fields" in the Craft Docs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.